Indice del forum

FORUM ITALIANO FLIPPER
IL PRIMO IN ITALIA!!


Forum su: Collezionismo, Riparazione e Restauro flipper di qualsiasi epoca

RAGGIUNGIBILE ANCHE DA: www.forumitalianoflipper.it & www.pinballforum.it

GRUPPO FACEBOOK: Forum Italiano Flipper su Facebook

  Messaggi PrivatiMessaggi Privati StatisticheStatistiche   LinksLinks   LoginLogin

CHAT
Audio Bally NitroGroundShaker 1978
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno


 
Nuovo Topic   Rispondi    Indice del forum -> Riparazione EM
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
343

New Entry
New Entry


3- NEW ENTRY

Località: ancona

Età: 44
Registrato: 05/11/14 16:07
Messaggi: 3
343 is offline 






italy
MessaggioInviato: Mer 05-11-14 - 22:11    Oggetto: Snif ! Audio Bally NitroGroundShaker 1978
Descrizione:
Rispondi citando

Salve a tutti
ho un bally che mi sta facendo diventare pazzooooo...
la scheda in questione è una AS-2518-51 praticamente quando inserisco j1, dell audio neanche l'ombra e in più dopo un po (un po varia da pochi secondi a minuti) noto che i 5v calano fino ad arrivare 3v bloccando il tutto....premetto che senza scheda audio funzia tutto alla grande e per ore e i 5v rimangono sempre a 5,10v....
Allego schema e scheda
Ho fatto di tutto, ho cambiato il 6820, 6808, la rom, il tda 2002, AY-J, l'operazionali, i condensatori elettrolitici, il 2n, mcm6810,i ceramici....praticamente è nuova ma dell'audio neanche un ronzio si sente solo un suono continuo basso che con il trimmer non cambia cioè non aumenta ne diminuisce Crying or Very sad Crying or Very sad
Grazie a tutti
HELP!
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Mer 05-11-14 - 22:11    Oggetto: Adv









IMG_20141105_123540.jpg
 Descrizione:
 Dimensione:  113.93 KB
 Visto:  1941 Volte

IMG_20141105_123540.jpg



IMG_20141105_123528.jpg
 Descrizione:
 Dimensione:  164.98 KB
 Visto:  1941 Volte

IMG_20141105_123528.jpg


Torna in cima
343

New Entry
New Entry


3- NEW ENTRY

Località: ancona

Età: 44
Registrato: 05/11/14 16:07
Messaggi: 3
343 is offline 






italy
MessaggioInviato: Gio 05-02-15 - 19:06    Oggetto:  
Descrizione:
Rispondi citando

Ho risolto era il trasistor stabilizzatore dei 5V sulla scheda solenoid che avevo già cambiato ma difettoso ora va tutto Razz Razz Cool Cool Cool
Torna in cima
Profilo Messaggio privato
thelowest

Flipper Master
Flipper Master


1- Moderatori

Località: Varese

Età: 42
Registrato: 04/01/12 11:46
Messaggi: 3512
thelowest is offline 

Interessi: Guardare la mia piccina sorridere e pensare che domani sarà un giorno migliore
Impiego: Sognatore e Perditempo


I miei flipper: HS2,TAF, RFM, TZ,FH, Future Spa, T2
Flipper dei desideri: non ho più spazio :-(

italy
MessaggioInviato: Gio 05-02-15 - 21:19    Oggetto:  
Descrizione:
Rispondi citando

Grande!
_________________
Stefano :-)
Solo gli utenti registrati possono vedere le immagini!
Registrati o Entra nel forum!
premere contemporaneamente ALT+F4 per guardare il nulla e far "si si" con la testina
(su Android premere recent Apps[] e X, su IOS 2 volte home e trascinare il forum verso l'alto)
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Riparazione EM Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Puoi allegare files in questo forum
Puoi scaricare files da questo forum





PageRankTop.com
FORUM ITALIANO FLIPPER topic RSS feed 

Powered by MasterTopForum.com with phpBB © 2003 - 2008