FORUM ITALIANO FLIPPER

Riparazione ELETTRONICI - White Waters Si resetta con l'utilizzo dei flippanti

krampus - Sab 13-01-18 - 16:14
Oggetto: White Waters Si resetta con l'utilizzo dei flippanti
Dopo qualche utilizzo dei flippanti la macchina si resetta rendendo
praticamente impossibile utilizzarla. Ad un primo esame le bobine sembrano a posto
e in effetti i flippanti agiscono regolarmente finche' il tutto funziona.....
La ROM e' LH6 e comunque in uso da diverso tempo
Qualcuno ha gia' affrontato questo problema?
Grazie in anticipo a chi vorra' e/o potra' rispondermi
nello1 - Sab 13-01-18 - 18:22
Oggetto:
Guarda sui vecchi topic sicuro ne trovi uno con tutta la spiegazione se non ricordo male era Reset 5v o qualcosa di molto simile
colditz - Sab 13-01-18 - 22:38
Oggetto:
Devi controllare il circuito dei 5 volts
Solitamente uno dei due ponti a diodi sotto il dissipatore il br2 credo , il condensatore c5 oppure l'integrato che sta sotto il dissipatore marrone .. Vado a memoria dovresti verificare sui manuali.
Oppure se sei sui vari gruppi Facebook ci trovi un signore siciliano che vende per una quarantina di euro una sorta di stabilizzatore che pare risolva senza sostituire componenti
Eddy 71 - Dom 14-01-18 - 08:38
Oggetto:
Ciao,se i sintomi corrispondono: mentre giochi pi frequentemente mentre attivi i flippanti e bobine contemporaneamente all' improvviso il flipper si spegne x poi ripartire da solo come detto sopra probabilmente sono i ponti raddrizzatore br2 br3 bobine e luci sono montati sulla scheda grossa lato dx sotto il dissipatore d alluminio rettangolare.cambiare.se ti serve aiuto x i valori dei ponti o altro siamo a disposizione ciao
krampus - Lun 15-01-18 - 17:32
Oggetto:
Grazie per i suggerimenti... intanto provero' a testare i componenti che avete indicato. Ho anche notato che premendo il pulsante dx il flippante dx in basso si muove ma non quello in alto.....
Sui vecchi topic ho cercato, ma non ho trovato nulla di simile (a meno che non mi sia sfuggito) Mi metto al lavoro poi riferiro'
Eddy 71 - Mar 16-01-18 - 05:33
Oggetto:
Ciao se hai controllato i fili del flippanti sopra e sono attaccati pu d arsi che il problema sia l, bobina in corto.dissalda i fili della bobina isolati prova a fare qualche partita vedi se continua a fare il reset.ti ricordi se il flippanti era un po' moscio? Di solito prima di bruciarsi dopo qualche partita diventa moscio e se tocchi la bobina calda.magari il problema l e non dobbiamo smontare la scheda,fai prima questa prova.ciao
nello1 - Mar 16-01-18 - 12:52
Oggetto:
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!

eccolo
krampus - Gio 15-03-18 - 08:14
Oggetto:
Non e' che mi sono dimenticato di aggiornarvi..... ma il flipper e' collocato in zona non riscaldata della casa..... Mr. Green Quindi ci siamo quasi per iniziare l'intervento in base ai Vs preziosi suggerimenti! A presto
krampus - Lun 25-03-19 - 16:21
Oggetto:
Alla fine era andato un ponte a diodi
nello1 - Lun 25-03-19 - 17:08
Oggetto:
Ottimo.
Metti anche 2 foto dai facci vedere sto flipper
Eddy 71 - Sab 30-03-19 - 05:57
Oggetto:
Sul doctor who e sul road schow che ha 4 flippanti ho montato lo stabilizzatore problema risolto
nando03 - Lun 01-04-19 - 16:31
Oggetto:
Ciao,
hai modo di postare qualche info/foto sullo stabilizzatore di tensione con cui hai risolto i problemi? Volevo capire quanto invasivo rispetto alla circuiteria originale: ricordo di aver visto spesso in passato scatolotti smontati da cabinati o slot machine elettroniche e piazzati all'interno dei flipper interrompendo il filo dei 5V proveniente dalla powerboard, spero che adesso ci sia stata qualche evoluzione migliore... Very Happy
Eddy 71 - Sab 06-04-19 - 08:25
Oggetto: 5v
Ciao Nando ecco la schedina sotto i due ponti diodi.
nando03 - Mar 09-04-19 - 14:53
Oggetto:
Eddy, grazie mille! Quindi di fatto sostituisce Q1 (ovvero lo stabilizzatore LM323)...sapresti dirmi chi lo commercializza, oppure se sei in possesso dello schema elettrico della schedina? Very Happy
Eddy 71 - Mar 09-04-19 - 18:56
Oggetto:
Mandami un messaggio privato
paolinux - Gio 11-04-19 - 20:43
Oggetto:
Eddy 71 ha scritto:
Sul doctor who e sul road schow che ha 4 flippanti ho montato lo stabilizzatore problema risolto


Interessante! Da dove hai preso i 12v?
Tutti i fusi orari sono GMT + 1 ora
Powered by phpBB2 Plus based on phpBB